Project

General

Profile

Feature #217

Allow users to specify the download location.

Added by Brian Toole over 2 years ago. Updated 10 days ago.

Status:
Closed
Priority:
Next Release
Start date:
10/29/2017
Due date:
% Done:

0%

Estimated time:

Description

I might be missing something obvious here, but is it possible to change the download location of Privacy Browser? If not, this would be a welcome addition.

History

#1

Updated by Soren Stoutner over 2 years ago

  • Status changed from New to Closed
  • Assignee set to Soren Stoutner

This is already a planned feature: https://redmine.stoutner.com/issues/32

It is waiting on the addition of the dangerous permissions as part of the second half of the 2.x series.

https://redmine.stoutner.com/issues/79

https://www.stoutner.com/downloaded-file-locations/

There are probably 2 releases left in the first half of the 2.x release. This feature will likely be one of the first implemented in the second half of the 2.x series, which will put the release in Q1 2018.

#2

Updated by Soren Stoutner about 2 years ago

  • Priority changed from 3 to Next Release
#3

Updated by Soren Stoutner about 1 year ago

  • Subject changed from Download Location to Allow users to specify the download location.

https://redmine.stoutner.com/issues/79 ended up just defaulting to the public download location. However, it might be a nice idea to allow users to specify a download location of their choice.

#4

Updated by Soren Stoutner about 1 year ago

  • Status changed from Closed to New
  • Priority changed from Next Release to 3.x
#5

Updated by Soren Stoutner 10 months ago

  • Priority changed from 3.x to Next Release
#6

Updated by Soren Stoutner 10 days ago

  • Status changed from New to Closed

I am closing this as a duplicate of https://redmine.stoutner.com/issues/32.

Also available in: Atom PDF