Project

General

Profile

Bug #225

Crash on long press of bookmark in the bookmarks drawer

Added by Soren Stoutner about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Critical Bug
Start date:
11/08/2017
Due date:
% Done:

0%

Estimated time:

Description

This bug was introduced at the last minute to the 2.7 release after I had finished testing the feature.

History

#1 Updated by Soren Stoutner about 1 year ago

The cause is a color selector used to make the colors of the radio button text correct in the dark theme. The color selector was only available to secondary activities and not the primary activity.

Fixed in commit https://git.stoutner.com/?p=PrivacyBrowser.git;a=commitdiff;h=8807eaccc921d6e8535a40421fd58d8c71cee17f.

#2 Updated by Soren Stoutner about 1 year ago

  • Status changed from New to Closed

Also available in: Atom PDF