Project

General

Profile

Actions

Bug #248

closed

Sometimes typing a URL in the text box reuses the grey or red color formatting

Added by Soren Stoutner over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Next Release
Start date:
02/15/2018
Due date:
% Done:

0%

Estimated time:

Description

In is supposed to reset to black every time the URL box receives focus.

Actions #1

Updated by Soren Stoutner over 4 years ago

The problem is caused when a URL is loaded from the text box. Focus was not being removed after the URL loaded. If a new URL was then typed in the box, the formatting was not cleared because focus was not being gained.

Actions

Also available in: Atom PDF