Project

General

Profile

Bug #281

Domain settings changes are not applied until after a reload

Added by Soren Stoutner 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Next Release
Start date:
05/11/2018
Due date:
% Done:

0%

Estimated time:

Description

They are supposed to be applied when returning to the `MainWebViewActivity`.

As an example, enabling JavaScript in domain settings for redmine.stoutner.com does not activate the JavaScript menus until after the page is reloaded.

History

#1 Updated by Soren Stoutner 7 months ago

The problem is caused because the website doesn't automatically reload after enabling JavaScript.

Fixed in commit https://git.stoutner.com/?p=PrivacyBrowser.git;a=commitdiff;h=6e2f51349c5e692d2355580783f73d818d370531.

#2 Updated by Soren Stoutner 7 months ago

  • Status changed from New to Closed

Also available in: Atom PDF