Project

General

Profile

Bug #282

Bookmarks cannot be loaded from the Bookmarks activity

Added by Soren Stoutner 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Next Release
Start date:
05/16/2018
Due date:
% Done:

0%

Estimated time:

Description

This is a regression that was introduced in version 2.9. Loading bookmarks form the bookmarks drawer works correctly.

History

#1 Updated by Soren Stoutner 7 months ago

  • Status changed from New to Closed

Probably because of https://redmine.stoutner.com/issues/260, we now have to explicitly indicate that the page should be reloaded `onRestart`.

Fixed in commit https://git.stoutner.com/?p=PrivacyBrowser.git;a=commitdiff;h=897b2d7f61a0492f228e3c172d7c6a76e3c5f3ac.

Also available in: Atom PDF