Project

General

Profile

Bug #364

Privacy Browser 2.15 crashes on some devices when opening a secondary activity

Added by Soren Stoutner 27 days ago. Updated 27 days ago.

Status:
Closed
Priority:
Critical Bug
Start date:
12/27/2018
Due date:
% Done:

0%

Estimated time:

Description

From my testing this is appears on some devices running Android 5 (API 22 and 22), although it doesn't manifest on all hardware. It is caused by a race condition between setting the navigation header padding (to account for notches) and the opening of a new activity (like Settings or About).

History

#1 Updated by Soren Stoutner 27 days ago

The solution is to only set the padding on the drawer headers if the view is not null.

Also available in: Atom PDF