Project

General

Profile

Actions

Feature #402

closed

Bookmark display order is not always updated

Added by Soren Stoutner over 5 years ago. Updated 6 months ago.

Status:
Closed
Priority:
Next Release
Start date:
04/03/2019
Due date:
% Done:

0%

Estimated time:

Description

This might be caused when bookmarks are deleted.


Files

Bookmark Display Order.png (284 KB) Bookmark Display Order.png Soren Stoutner, 05/07/2019 11:46 AM
Actions #1

Updated by Soren Stoutner over 5 years ago

A little initial testing indicates this isn't caused by deleting bookmarks. I will have to keep my eyes open to see if I can notice what causes a space to develop in the display order (which causes new bookmarks to be created other than at the end of the list). Perhaps it has to do with moving folders or some other activity.

Actions #3

Updated by Soren Stoutner about 3 years ago

  • Subject changed from Bookmark display order is not alway updated to Bookmark display order is not always updated
Actions #4

Updated by Soren Stoutner 8 months ago

  • Priority changed from 3.x to Next Release
Actions #5

Updated by Soren Stoutner 6 months ago

  • Status changed from New to Closed

After doing a bunch of testing I haven't been able to replicate the problem.

Actions

Also available in: Atom PDF