Project

General

Profile

Bug #66

Massive CPU usage

Added by Soren Stoutner about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Critical Bug
Start date:
10/22/2016
Due date:
% Done:

0%

Estimated time:

Description

Privacy Browser is consuming massive amounts of CPU, even when in the background. Thanks to Hartmut Kemmer for submitting the bug report via the Play store.

History

#1

Updated by Soren Stoutner about 3 years ago

  • Status changed from New to Closed

This was caused by `invalidateOptionsMenu()` being called in a recursive loop from `onCreateOptionsMenu()`. Fixed in commit https://git.stoutner.com/?p=PrivacyBrowser.git;a=commitdiff;h=afe89bbfe094100ef11ead2e615c1df1bab1ec7d

Also available in: Atom PDF