Project

General

Profile

Feature #660

Add MetaGer to the list of search engines

Added by Soren Stoutner 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Next Release
Start date:
01/25/2021
Due date:
% Done:

0%

Estimated time:

Description

https://metager.org/

A user suggested the search engine, and it complies well with all of the requirements.

https://www.stoutner.com/requirements-for-a-search-engine-to-be-included/

History

#1

Updated by Soren Stoutner 8 months ago

  • Status changed from New to Closed

Actually, this looks like a duplicate of https://redmine.stoutner.com/issues/568, although in my limited testing it appears that reliability concerns have been addressed.

Also available in: Atom PDF