Project

General

Profile

Bug #70

Privacy Browser crashes when displaying an SSL certificate error on API <= 22

Added by Soren Stoutner almost 3 years ago. Updated 6 months ago.

Status:
Closed
Priority:
Next Release
Start date:
11/09/2016
Due date:
% Done:

0%

Estimated time:

Description

With the targer API bump to 24, the SSL certificate error alert dialog crashes on API <= 22.

History

#1

Updated by Soren Stoutner almost 3 years ago

  • Status changed from New to Closed

Fixed by switching form `DialogFragment` to `AppCompatDialogFragment`.

Resolved in https://git.stoutner.com/?p=PrivacyBrowser.git;a=commitdiff;h=dff8b7116c12a739b8f1136e90d107897a6e61fd.

#2

Updated by Soren Stoutner 6 months ago

  • Priority changed from 2 to Next Release

Also available in: Atom PDF