Project

General

Profile

Actions

Feature #710

closed

redirector

Added by disda redmine over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
3.x
Start date:
05/14/2021
Due date:
% Done:

0%

Estimated time:

Description

can we have a redirector on privacy browser like could redirect "reddit.com" to "teddit.net"? something like this:
https://addons.mozilla.org/en-US/firefox/addon/redirector/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search

cheers

Actions #1

Updated by disda redmine over 1 year ago

can we have a redirector on privacy browser like could redirect "reddit.com" to "teddit.net"(privacy friendly)? something like this: https://addons.mozilla.org/en-US/firefox/addon/redirector/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search

cheers

Actions #2

Updated by disda redmine over 1 year ago

alright it seems i can't submit links. i meant something like the redirector addon for firefox

Actions #3

Updated by Soren Stoutner over 1 year ago

  • Status changed from New to Closed
  • Assignee set to Soren Stoutner

I see the links in both of your comments.

This is a duplicate of https://redmine.stoutner.com/issues/505, which will probably be handled by https://redmine.stoutner.com/issues/502. I would recommend you add any comments you have there.

Actions

Also available in: Atom PDF