Project

General

Profile

Bug #711

URL gets cleared on switching tabs

Added by disda redmine 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
3.x
Start date:
05/14/2021
Due date:
% Done:

0%

Estimated time:

Description

you're typing an URL on 2nd tab, can't remind it for a second, switch to the 1st tab to memorize it again, get back to the 2nd tab and there's nothing left at the address bar. it's annoying sometimes.

cheers

History

#1

Updated by Soren Stoutner 7 months ago

  • Status changed from New to Closed
  • Assignee set to Soren Stoutner

This is a duplicate of https://redmine.stoutner.com/issues/633. I would suggest you leave any comments there.

Also available in: Atom PDF