Project

General

Profile

Actions

Feature #786

closed

Drop the Free flavor

Added by Soren Stoutner about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Next Release
Start date:
11/27/2021
Due date:
% Done:

0%

Estimated time:

Description

Originally the free flavor was designed so people on Google Play could sample Privacy Browser before deciding to spend money. However, it has outlived its usefulness for several reasons.

1. I really dislike including user tracking code in Privacy Browser Free. It is against all the core principles Privacy Browser stands for.

2. Google's AdMob keeps changing the permissions it adds to the app, and some of them are pretty nasty, like RECEIVE_BOOT_COMPLETED.

3. There are other options for users to try Privacy Browser without paying (F-Droid and direct downloads from stoutner.com).

4. Google is getting real mad at apps that use the word `Free` in their name, description, or logo. Changing that would be annoying and make it less likely that users understood what they were downloading.

5. The revenue stream from the ads is minimal. In the past 5 years it has made a total of $200.

Actions #1

Updated by Soren Stoutner about 1 year ago

  • Status changed from New to Closed

Implemented in commit https://gitweb.stoutner.com/?p=PrivacyBrowserAndroid.git;a=commitdiff;h=c906043ffe9b4d139e8d851e581a0eb46b935e42.

This commit also adds an alt flavor, because sometimes when testing new features it is handy to have two flavors installed simultaneously.

Actions

Also available in: Atom PDF