Project

General

Profile

Feature #401

Import PB bookmarks to Firefox

Added by Rayleigh Rayleigh almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
3.x
Start date:
03/26/2019
Due date:
% Done:

0%

Estimated time:

Description

After tabbed browsing is implemented it'd be really cool to have a way of importing PB bookmarks into Firefox for syncing with desktop (got about 200, not gonna put them in by hand)

Just a suggestion, thanks for all the hard work?

History

#1

Updated by Soren Stoutner almost 2 years ago

  • Status changed from New to Closed
  • Assignee set to Soren Stoutner

This is a duplicate of https://redmine.stoutner.com/issues/91 and is planned to be implemented in the 3.x series.

Also available in: Atom PDF